I have problems installing any demo

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • I have problems installing any demo

    Hello guys I'm trying to install demo #44 but a "contact support" pop out

    According Brooklyn system the server are good and all in green, I'm using PHP 7.1 due that I have another prestashop site theme that requires PHP7.1+ so I thought that could be my problem and I'd downgrade the PHP server to other versions like 5.6 and nothing same error comes out, see attachment.
    Please help me out with this issue, I appreciate that.

    !
  • Hi,

    try to avoid 5.6 at all costs. This Version is outdated and not maintained by PHP Dev Team.

    I'd like to investigate this issue. In this case, I need a temporary admin dashboard access. Please use the conversation button at the top of the forum or use this link helpdesk.unitedthemes.com/inde…ConversationAdd/?userID=2 to provide me the login data.
    Support Times: Monday to Friday (Central European Time)
    Response Time: 12-48 hours (depending on workload)
    Please, do not send any private messages before I have asked for!

  • Hi,


    could you please locate where this comes from:

    max_execution_time = 9000

    This is breaking all headers and makes it impossible to debug.

    Let me know then its done [img]https://helpdesk.unitedthemes.com/wcf/images/smilies/smile.png[/img]

    All the Best
    Support Times: Monday to Friday (Central European Time)
    Response Time: 12-48 hours (depending on workload)
    Please, do not send any private messages before I have asked for!

  • Hi Matthias, sorry for the delay but we're kinda busy about the COVID-19 these days so I missed this message.

    Okay the reason why the max execution time are at 9000 is because by default was in 3000 and according your Brooklyn server health system the amount should be 9000 or higher so I did it from my hosting cPanel at the PHP version page.
    So let me know what's the number you want me to set instead the 9000? I tell you what this issue started even before I moved to 9000 so that's why I did because that section was in red in your Brooklyn system.

    Please let me know, thanks Matthias!
  • Also one more thing Matthias,
    I did that change to the .haccess file and to the config.php file as well, again all this by your guys recommendations so please let me know if there is an specific number for the max execution time that you suggest.

    By the way this isn't the page that I see once you click the "learn more about it" the other day, now are showing this: php.net/manual/en/info.configu…hp#ini.max-execution-time

    Please let me know what to do to solve this or let me know if you need an FTP access to manipulate the wordpress and theme files.

    Thank you man!
  • Hi,

    I hope this message finds you well.

    max exection time should be 90 not 9000 default is 30 and not 3000.

    This is very important because 9000 is way too high.

    The code is still present:



    Please undo the changes you made. I'm not sure where this comes from.

    And then contact your hosting provider and ask how to properly adjust the value on your server.
    Support Times: Monday to Friday (Central European Time)
    Response Time: 12-48 hours (depending on workload)
    Please, do not send any private messages before I have asked for!

  • Hi,

    at first I like to point out: this all, is not a theme issue and you are obtaining free support here. According to other customers this is not fair since you need a valid support status in order to obtain support. I also disabled your last post since it contains sensitive data and this is a public thread.
    Support Times: Monday to Friday (Central European Time)
    Response Time: 12-48 hours (depending on workload)
    Please, do not send any private messages before I have asked for!